Zraniteľnosť vo viac ako 300 moduloch. Aktualizujte!

6

V dôsledku nejasnosti v dokumentácii vznikla bezpečnostná chyba v mnohých moduloch. Odporúčame prihlásiť sa do administrácie WordPress a pre istotu aktualizovať všetky moduly, ktoré ponúkajú aktualizáciu. V najbližšie dni tiež odporúčame častejšie kontrolovať, či nevyšla aktualizácia modulov a následne ich ihneď aktalizovať.

Modulov, ktoré sú touto chybou ovplyvnené je viac ako 300, medzi nimi aj mnohé populárne moduly ako:

Viac informácii o chybe si môžete prečítať v článku na blogu Sucuri.

Upozornenie: Pred akoukoľvek aktualizáciou sa uistite, či máte vytvorenú zálohu vašej stránky!

🤷‍♂️ Neviete si rady? Pozrite si služby, ktoré vieme zabezpečiť.
Rate this post
Pomohol vám tento článok? Podporte nás prosím jeho zdieľaním. 👍
WordPress Návod v PDF

6 Komentáre

  1. Mne jetpack úplne odišiel 🙁 Pri aktualizácii zlyhalo odinštalovanie predošlej verzii, upravovala som manuálne cez ftp ale po upgrade wp som o jetpack prišla a už ho neviem dať späť 🙁 Nedá sa ani odinštalovať ani nainštalovať.

  2. Príde mi automatické upozornenie, že treba aktualizovať onen plugin, keď bude jeho bezpečná verzia vydaná alebo nie ? Dúfam, že áno.

    • Upozornenia na email priamo z WordPress nechodia. No dá sa to nastavit cez externe sluzby ako napr. ManageWP.

VLOŽIŤ KOMENTÁR

Please enter your comment!
Please enter your name here

Info: Ak potrebujete zdieľať aj obrázok, môžete tak spraviť nahraním obrázka na stránku prnt.sc a vložením linku do komentára.