WordPress 3.1.2

0

Bol vydaný WordPress 3.1.2, ktorý opravuje bezpečnostnú chybu súvisiacu so všetkými predošlými verziami.

Toto vydanie adresuje zraniteľnosť, kedy mohol užívateľ s rolou „Prispievateľ“ nesprávne publikovať príspevky.

Problém bol objavený vývojárom bezpečnostného tímu Andrew Nacin spolu s Benjamin Balter.

Odporúčame aktualizovať na verziu 3.1.2 v najbližšej možnej dobe. Najmä v prípade, že máte otvorené registrácie a užívateľom je prideľovaná rola  „Prispievateľ“. Učiňte tak aj v prípade, že máte na vašej stránke zaregistrované nedôveryhodné osoby.

Vydanie taktiež opravuje niekoľko ďalších chýb, ktoré nestihli byť pripravené pre verziu 3.1.1.

Sťahujte 3.1.2 alebo aktualizujte automaticky z administračného menu Nástenka > Aktualizácie.


ZDROJ: http://wordpress.org/news/2011/04/wordpress-3-1-2/

🤷‍♂️ Neviete si rady? Pozrite si služby, ktoré vieme zabezpečiť.
WordPress Návod v PDF

VLOŽIŤ KOMENTÁR

Please enter your comment!
Please enter your name here