Zraniteľnosť v module WooCommerce 2.3.5

Populárny modul WooCommerce obsahuje vo verzii 2.3.5 bezpečnostnú chybu. Autori vydali bleskovú opravu. Verzia WooCommerce 2.3.6 opravuje aj niektoré ďalšie drobné bugy vo WooCommerce.

Podľa informácii na https://wpvulndb.com/vulnerabilities/7846 nejde o ľahko zneužiteľnú chybu, no aj tak odporúčame modul čím skôr aktualizovať.

 

The following two tabs change content below.

Peter Nemčok

umožňovateľ at Webikon
Zakladateľ komunitného portálu WordPress Slovensko a líder v slobodnej firme Webikon. S WordPress pracuje od roku 2007 a od roku 2008 je hlavným validátorom slovenského prekladu WordPress. Organizuje WordPress meetupy, WordCamp Slovensko a WordCamp Europe.

Pridaj komentár

Táto webová stránka používa Akismet na redukciu spamu. Získajte viac informácií o tom, ako sú vaše údaje z komentárov spracovávané.